不凡博客(Bufanz.com)
ZBlog/WordPress网站搭建
ZBlog/WordPress速度优化
ZBlog/WordPress插件定制
ZBlog主题模板定制、仿站
32624142(注明来意)

计算列表框内项目文本内数值的总和

易语言教程 | 2020年10月13日10:06:35 | 阅读:1091 | 评论:0

爱奇艺独家折扣,黄金VIP仅需99元

计算列表框内项目文本内数值的总和

代码

.版本 2
.局部变量 i, 整数型
.局部变量 数值, 整数型
.局部变量 总和, 整数型
.计次循环首 (列表框1.取项目数 (), i)
数值 = 到数值 (列表框1.取项目文本 (i - 1))
总和 = 总和 + 数值
.计次循环尾 ()
标签1.标题 = 到文本 (总和)

列表框的项目文本内的数值有小数,比如计算的是金额,有角或者分,数值、总和的变量类型改成小数型。

超级列表框也同理。

淘宝购物先领券,更省钱

本文标题:计算列表框内项目文本内数值的总和

本文链接:https://bufanz.com/post/88.html

温馨提示:本文是作者 不凡 的原创文章,转载请注明出处和附带本文链接!

网友点评 展开评论

本文暂无评论 - 欢迎您

  • 文章

    158篇

  • 评论

    106条

  • 用户

    168位