不凡博客(Bufanz.com)
建站使我快乐......
32624142(请注明来意)

计算列表框内项目文本内数值的总和

易语言教程 | 2020年10月13日10:06:35 | 阅读:949 | 评论:0

腾讯云轻量服务器

计算列表框内项目文本内数值的总和

代码

.版本 2
.局部变量 i, 整数型
.局部变量 数值, 整数型
.局部变量 总和, 整数型
.计次循环首 (列表框1.取项目数 (), i)
数值 = 到数值 (列表框1.取项目文本 (i - 1))
总和 = 总和 + 数值
.计次循环尾 ()
标签1.标题 = 到文本 (总和)

列表框的项目文本内的数值有小数,比如计算的是金额,有角或者分,数值、总和的变量类型改成小数型。

超级列表框也同理。

THE END
淘宝购物先领券,更省钱

本文标题:计算列表框内项目文本内数值的总和

本文链接:https://bufanz.com/post/88.html

温馨提示:本文是作者 不凡 的原创文章,转载请注明出处和附带本文链接!

相关文章

网友点评 展开评论

本文暂无评论 - 欢迎您